Quick question - moving to .NET 4.6.1, any objections?

Coordinator
Dec 10, 2015 at 7:56 PM
Currently using 4.5
MS just announced it discontinues support for this version:
http://blogs.msdn.com/b/dotnet/archive/2015/12/09/support-ending-for-the-net-framework-4-4-5-and-4-5-1.aspx
So moving to 4.6.1, while still staying with VStudio 2013 (this is the highest version showing up there on my machine, with Windows 10)
This would require your apps to switch to 4.6.1
any objections?
thanks!
Dec 10, 2015 at 8:54 PM
I already have my apps running 4.6.1 so no problem for me.